Host server down

Incident Report for SchellingPoint

Resolved

The server issue has been resolved and AOT is available again. Thanks for your patience.
Posted Sep 05, 2019 - 20:30 EDT

Identified

Our service provider is investigating na issue with our hots system. More info shortly.
Posted Sep 05, 2019 - 20:21 EDT